Установка и первичная настройка
базы данных LanAgent OfficeControl

Введение

Для нормальной работы программного комплекса LanAgent OfficeControl необходима база данных. Текущая реализация программного комплекса поддерживает СУБД MySQL 5, рекомендуется использовать версию не ниже 5.6.11. Сервер базы данных может быть расположен как локально (на том же компьютере, что и LanAgent OfficeControl), так и удалённо (например, на одном из компьютеров в локальной сети).

Наиболее простой и быстрой является локальная установка СУБД. Этот вариант установки подходит в большинстве случаев использования программного комплекса LanAgent OfficeControl

В особых случаях, например, когда в локальной сети уже есть выделенный сервер баз данных, имеет смысл рассмотреть варианты удалённой настройки. Этот тип установки может оказаться более трудоёмким, рекомендуется производить только опытным пользователям и системным администраторам.

Ниже кратко по шагам описан процесс локальной установки и первичной настройки СУБД MySQL 5 для нормальной работы программного комплекса LanAgent OfficeControl

Дистрибутив

Необходимо скачать дистрибутив СУБД MySQL 5.6 по следующей ссылке: http://dev.mysql.com/downloads/installer/5.6.html

На открывшейся в окне браузера странице найдите необходимый пакет инсталляции (mysql-installer-community-5.6.XX.X.msi) и нажмите кнопку «Скачать» («Download»). После этого будет предложено либо использовать учётную запись Oracle Web Account, либо просто скачать пакет по ссылке внизу страницы «Нет, спасибо, просто начать скачивание» («No thanks, just start my download»).

После того, как скачивание дистрибутива MySQL 5.6 будет завершено, можно переходить к установке СУБД.

Установка

Запустите скачанный пакет инсталляции mysql-installer-community-5.6.XX.X.msi, начнётся установка СУБД MySQL 5.6. Ниже даны комментарии по ключевым моментам для успешной установки и настройки СУБД.

Тип установки

В разделе «Тип установки» («Setup Type») необходимо выбрать «Только сервер» («Server only»).

После того, как основная часть установки MySQL 5.6 будет завершена, мастер инсталляции предложит произвести настройку параметров СУБД.

Тип сервера

В мастере конфигурации СУБД в разделе «Тип сервера» («Server Configuration Type») необходимо установить поле «Тип конфигурации» («Config Type») в значение «Сервер» («Server Machine»).

Административная учетная запись

На следующем шаге мастера конфигурации СУБД необходимо задать и запомнить пароль административной учётной записи.

Настройка

Для того, чтобы настроить программный комплекс LanAgent OfficeControl для работы с установленной СУБД MySQL 5.6, необходимо воспользоваться специальной программой конфигурации ServerConfig.

Программа конфигурации

Программа доступна через меню «Пуск» («Start») в разделе LanAgent OfficeControl, ярлык «Конфигурация Сервера». Запустите программу конфигурации, в открывшемся окне найдите раздел «Настройки базы данных».

В нём необходимо задать параметры подключения к конкретной базе данных под определённой учётной записью. Параметры «Пользователь», «Пароль» и «Имя базы данных» имеют значения по умолчанию, которые возможно использовать для тестовых развёртываний. Для постоянной эксплуатации рекомендуется использовать более надёжные значения параметров хранимые секретно.

Создание базы данных

Если настройка производится впервые, т.е. еще нет базы данных, ассоциированной с комплексом LanAgent OfficeControl , то необходимо задать параметры «Пользователь», «Пароль» и «Имя базы данных» в желаемые значения и нажать кнопку «Создать базу данных».

Параметры «Хост» и «Порт» при локальной установленной СУБД можно оставить по умолчанию; localhost и 3306.

После нажатия кнопки «Создать базу данных», программа запросит ввод параметров административной учётной записи СУБД.

Если всё прошло успешно, в окне вывода появится сообщение «Operation successfully completed», а код возврата в круглых скобках будет равным 0 (нулю).

После этого можно нажать кнопку «Проверить соединение» и «Сохранить». Заданные параметры кофигурации будут сохранены.

На этом создание и настройка завершена.

Проверка базы данных

Чтобы проверить базу данных, задайте параметры подключения к ней (если они не заданы) и нажмите кнопку «Проверить соединение».

(В случае локальной установленной СУБД значения параметров «Хост» и «Порт» можно оставить по умолчанию; localhost и 3306.)

Если всё прошло успешно, в окне вывода появится сообщение «Operation successfully completed», а код возврата в круглых скобках будет равным 0 (нулю).

После этого нажмите кнопку «Сохранить», текущие параметры кофигурации будут сохранены.

На этом проверка и настройка завершена.